Viewing 12 reply threads
  • Author
    Posts
    • pd
      Participant
      Post count: 1

      Hi I have been looking at the markre feeture in system manager.

      I can create a Hydrant in system manager and see them on the mobile app.

      But if i  create a water point it is not visiable on the mobile app.

      I am in standrews where there is no mains water, and rarther than create confusion

      for visiting brigades i would prefer not to use hydrants.

      if i can use water point and have the description appear in the app

      then i can label it ” TANK 100KL

      cheers

      Love the update

    • EmergEmerg
      Keymaster
      Post count: 95

      Hi pd,

      Thanks for the question. You’re right, I’ll have a look into this for you.

      Regards, Tim.

    • Mossy_AUV
      Participant
      Post count: 17

      Hi Emerg,

      Has there been any progress with this?

      Thanks

    • Mossy_AUV
      Participant
      Post count: 17

      Also would be great if we could manually set lat long to allow for greater accuracy of Markers.

      Regards 

      Brad

    • adminadmin
      Keymaster
      Post count: 74

      Hi Brad,

      Not at this stage, I will follow up to see if there’s been any further devopments.

      In regards to Lat/Longs, you currently already can manually set lat/longs for Markers.

      Just instead of an address you can put the lat/long in this format: -37.000000, 145.000000

    • Mossy_AUV
      Participant
      Post count: 17

      Hi Admin
      In regards to Lat/Longs if I enter the lat/long of -36.245673, 145.34805 for example it will defult to -36.240473, 145.344295 which I believe is the the centre of the address my original lat/long was located on.
      Regards 
      Brad

    • adminadmin
      Keymaster
      Post count: 74

      Hi Brad,

       

      You’re correct, I can reproduce that issue, apologies for that. We’ll investigate to see why the lat/long you’re entering is not being retained & prehaps create a seperate lat/long field as opposed to the address field.

      Regards, Tim.

    • Mossy_AUV
      Participant
      Post count: 17

      Thanks Tim 

      Will be a definite help especially in the rural settting.

       

    • dglewis80
      Participant
      Post count: 8

      Hi Tim,

      Any update on the lat/long issue.

      I’ve gone to enter some hydrants and the marker moves?

      eg -37.706759 144.471690 changes to -37.705463, 144.471408 (The wrong side of the train line)

      I only noticed this after I had already added a hand full.

      Cheers, Dave.

    • BARTBART
      Keymaster
      Post count: 18

      Apologies Dave,

      It is on the list to action, will hopefully be updated soon.

      – Tim.

    • Mossy_AUV
      Participant
      Post count: 17

      Do we have a eta on this request?

    • dglewis80
      Participant
      Post count: 8

      I gave this a go the other day and it looks like its fixed.

    • Mossy_AUV
      Participant
      Post count: 17

      I agree it definitely working I’ve added a number of hydrant locations recently without issue. Though markers listed as waterpoints don’t seem to show up. So I have currently listed a few as hydrants with what they are in the description.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.